Back to overview
Degraded

API is available

Mar 06 at 09:00pm CET

Resolved
Mar 07 at 07:27pm CET

We have pushed an update to the API fixing the issue. Everything is back to normal now

Created
Mar 06 at 09:00pm CET

All endpoints except the /status endpoint are available.
We have identified the issue and are working on a fix and will deploy as soon as possible.